Welcome to xhorseTool.com! Sign In or Register
Home - News & Notice
« Go Back

Xhorse VVDI2 V5.5.0 update link

Xhorse VVDI2 V5.5.0 update link

Xhorse VVDI2 Full Version V5.5.0 software download link

===== VAG V5.5.0 =====
1. Add support for 2012-2014 MQB(Continental/VDO) immobilizer and mileage. Support following cars:
a. VW Golf7 (2012-2014)
b. Skoda Octavia3 (2012-2014)
c. Audi A3 (2012-2014)
d. Seat Leon (2012-2014)
2. Bugfix for old bentely (2006 kline) key learning
3. Bugfix for flash VAG firmware(frf, odx, sgo)
4. Bugfix